SSL error on Knowledge Base
Incident Report for PeopleSafe
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 22, 2019 - 14:05 NZDT
Update
Our upstream provider has now resolved this SSL issue. Our Knowledge Base should now be accessible again at https://help.peoplesafe.co.nz/
Apologies for the inconvenience; we'll review the postmortem from our provider.
You are welcome to contact us via help@peoplesafe.co.nz if you have any queries or further issues.
Posted 7 months ago. Jan 22, 2019 - 14:05 NZDT
Investigating
Our upstream provider is investigating SSL errors when accessing the PeopleSafe Help Centre / Knowledge Base at https://help.peoplesafe.co.nz/
You can still contact our help team via help@peoplesafe.co.nz.
We'll provide updates when further information is available.
Posted 7 months ago. Jan 22, 2019 - 12:58 NZDT
This incident affected: PeopleSafe Help Centre.