Unplanned outage following datacentre maintenance
Incident Report for PeopleSafe
Resolved
The unplanned datacentre outage this morning has now been resolved and all services are running as expected. Unfortunately this issue arose during scheduled maintenance.by our datacentre provider.
Our apologies for the inconvenience.
Posted almost 2 years ago. Nov 09, 2017 - 08:45 NZDT
Identified
We are currently experiencing an unplanned outage following scheduled core switch maintenance at the datacentre.
Restoration is currently in progress. We will continue to update here.
Our apologies for any inconvenience.
Posted almost 2 years ago. Nov 09, 2017 - 08:27 NZDT