Application not responding for some users
Incident Report for PeopleSafe
Resolved
Application is confirmed back online for all users and functioning normally. Cause has been identified as a routing misconfiguration at the data centre. We do not expect any further issue.
Posted Feb 02, 2017 - 15:44 NZDT
Identified
Network engineers have investigated and identified a routing issue at the data center. We expect this to be resolved in the next 5 minutes.
Posted Feb 02, 2017 - 15:41 NZDT
Investigating
The PeopleSafe web application is currently unavailable to some users; we are currently investigating and will update as soon as possible.
Posted Feb 02, 2017 - 15:34 NZDT